Thinkorswim studies are not autoarranged

L

leonidas

New member
Please help me to figure out why Thinkorswim studies are compressed. Every time I have to right click and select "Autoarrange" to bring them back to their normal heights.

Before:



After clicking autoarrange:

 
Last edited by a moderator:
BenTen

BenTen

Administrative
Staff
VIP
Is this based off of an existing style? Maybe you have it as a custom style with compression.
 
L

leonidas

New member
I reset charts to factory default. Added studies (MACD and RSI) and saved it as a style. Every time I comeback to this saved style I have to either click "Autoarrange" or click the same saved style one more time for studies to expand to it's normal size.
 
BenTen

BenTen

Administrative
Staff
VIP
@leonidas That's weird. Without having access to the account I won't be able to help. I would recommend chatting or calling ToS. They should be able to help. Never have that issue before.
 
L

leonidas

New member
OK. Will contact TOS. Thank you for trying to help.
 
E

eddielee394

Member
Warehouse
not sure if the OP resolved this or not, but one of the things to check if the price axis isn't expanding properly (which will cause the autoarrange issue mentioned) is to see if the price axis expansion is set to "auto" and try checking/unchecking the "Fit to..." options in the price expansion settings on the top right corner of your chart. .
 

Top