ATR Trailing Stop Not Plotting Correctly. Need Help!

D

David45

Member
2019 Donor
Hello,

I am trying to replicate a friend's chart of SPX on the Daily time frame. My ATR Trailing Stop (default settings) is plotting at 2806. His ATR Trailing Stop (default settings) is plotting at 2852. I need mine to also plot at 2852. It seems as though it is a Chart Setting he has that I do not which is causing the discrepancy.

Can any of the TOS gurus here help me figure out how to get my ATR Trailing Stop (default settings) to plot at 2852 for SPX on the Daily time frame by adjusting something within the Chart Settings? I would be most appreciative!

Thank you in advance!
 
D

David45

Member
2019 Donor
As a follow up to my previous post, can someone add the ATR Trailing Stop (default settings to their chart) using SPX on the daily time frame and tell me if yours plots at 2806 or 2852? This would help me determine if it's an issue with my TOS software and maybe I need to download it again, or if it's just a Chart Setting I might need to adjust.

If yours also plots at 2806, do you know what settings in Chart Settings can be adjusted so that it plots at 2852 instead while still using the default ATR Trailing Stop settings?
 
D

David45

Member
2019 Donor
looking closer 2852
This is VERY helpful for me! Thank you very much my friend for checking to see where your ATR Trailing Stop plots. Yours plots at the same level as my friends, 2852. Mine plots at 2806. It's baffling to me. My Chart Settings are factory default. Did you make any changes to your Chart Settings that might explain why yours and my friend's are plotting the same but mine is plotting differently?

I'm wondering if I should download a fresh copy of the TOS software but I do not want to lose all of my studies. I wonder if you can have two separate copies of the TOS software on your computer with one not affecting the other? Although if it's a Chart Setting that's causing the discrepancy, then downloading the software again won't fix the issue. No idea which Chart Setting would cause the difference?
 
inthefutures

inthefutures

Active member
the indicator if default settings using 1 day 1year
 
D

David45

Member
2019 Donor
the indicator if default settings using 1 day 1year
My ATR Trailing Stop with default settings plots at 2806 for SPX 1Y 1D. Do you have any other changes you've made with in the 9 tabs of Chart Settings other than default settings that may explain why yours plots at 2852? I just cannot figure this out?
 
blakecmathis

blakecmathis

Well-known member
Check your price type. Whenever I've had problems with indicators in the past it's been because of this.
 
D

David45

Member
2019 Donor
Check your price type. Whenever I've had problems with indicators in the past it's been because of this.
Thank you blakecmathis! Would price type be under Chart Settings or under the indicator itself - ATR Trailing Stop?
 
blakecmathis

blakecmathis

Well-known member
For whatever reason its under style 🤷‍♂️
Two buttons to the right of chart settings. Hope this solves your problem man!
 
D

David45

Member
2019 Donor
For whatever reason its under style 🤷‍♂️
Two buttons to the right of chart settings. Hope this solves your problem man!
I gave it a try but to no avail. Under price type I tried bid, ask, last, and mark but still plots at 2806. Thank you anyway for the suggestion!
 
D

David45

Member
2019 Donor
I tried downloading a fresh copy of the TOS software on my wife's computer but it's EXACTLY the same...2806. So now I know it's a setting somewhere that I'm missing and not a software issue.

Can either inthefutures or horserider send me a share link of your SPX 1Y 1D chart with the only indicator on it being the ATR Trailing Stop plotting at 2852? That way I can see what setting I am missing. I would very much appreciate it! Thank you!!!
 
Last edited:
D

David45

Member
2019 Donor
Thank you VERY much horserider for sending me your chart. Well, I think I am going to throw in the towel at this point. When I opened your chart, it plotted the ATR Trailing Stop at 2806. Still not 2852. Same thing on the freshly downloaded copy of TOS on my wife's computer. Maybe it's a setting outside of Chart Settings that is making the difference since your chart would have your Chart Settings which plotted 2852 in your TOS Platform, yet it plots 2806 in my TOS platform when I open it. I have no idea what other settings outside of Chart Settings could be affecting this. It's frustrating though because I use the ATR Trailing Stop to place my protective stops but they won't be accurate if it's not plotting at the right level. I just don't get it.
 
wtf_dude

wtf_dude

Active member
Not sure how many will see this, but I'm curious: for those who use an ATR trailing stop, what length and multiplier do you generally stick to and at what timeframe? I've got a few go-to's, but I want to see what's been working for others.
 

Similar threads

Top